Jump to content
Canonball95

BAR R12G: Petite soeur de la R8G

Recommended Posts

Baloo 26

Bonjour Canonball95. Au risque de dire une connerie, ça ne peut pas être la mise à l'air du réservoir qui ne se fait pas ? 

Share this post


Link to post
Share on other sites
Canonball95

Je ne sais pas Baloo 26, toutes les idées sont les bienvenues, mais ça ne l'a jamais fait jusqu'à présent et le fait de remettre de l'essence elle est repartie.

Canonball95

Share this post


Link to post
Share on other sites
Jean-Luc 71

T'as essayé d'inverser les 2 tuyaux juste pour voir? 

Share this post


Link to post
Share on other sites
Canonball95

Non Jean-Luc 71, car l'idée de l'inversion m'est venu tardivement en faisant tourner un autre moteur celui de la tondeuse à gazon. Et puis je voulais avoir vos avis avant de faire n'importe quoi.

Je pourrais le faire demain, mais si c'est ça il faudra que je les inverse à la sortie du réservoir car un des tuyau est plus gros que l'autre. Donc démontage de la coque de protection du réservoir obligatoire.

Canonball95

Share this post


Link to post
Share on other sites
Daniel Romand

Moi, je ferais un essai sans le bouchon de réservoir... Ça ne coûte rien, et ça élimine une piste... 

 

Share this post


Link to post
Share on other sites
Canonball95

OK, je prend note Daniel.

Canonball95

Share this post


Link to post
Share on other sites
Pascal 44

bonsoir canonball

une idée toute bête :

1) est ce que tes tuyaux aller et retour sont accessible ?

2) est ce qu'il sont facilement identifiable  ?

3) voilà l'idée :

souffle dans le tuyau aller (alimentation

carbu)

si tu entend des bulles (comme dans un verre quand on souffle dans une paille)

c'est que le tuyau plonge bien dans le réservoir sinon si il ne va pas au fond c'est que ce n'est  ce n'est pas le bon 

euh.......est ce que je suis clair ?

"pascal"

ah oui important

si tu fais comme ça ouvre le bouchon de remplissage pour éviter la pression

 

 

Share this post


Link to post
Share on other sites
Canonball95

Oui Pascal, les tuyaux son accessibles depuis la pompe a essence au niveau du moteur, pas beaucoup de longueur, mais ça devrait être faisable.

Identifiables oui car il il en a un de 6mm et un de 4,75. Je pense que le plus gros c'est l'arrivée à la pompe.

Oui j'ai compris Pascal, par contre comme j'ai remis de l'essence les 2 risquent d'être plongés dans l'essence. Je peux la mettre sur rampe à l'avant pour éventuellement déjauger un des tuyaux.

OK, pour le bouchon.

Canonball95

 

Share this post


Link to post
Share on other sites
Jm64

Bonjour Canonball95,

Mefis toi si tu a une crépine à l entree du tube d aspiration qu elle ne soit pas bouché partiellement.

C est pour cela qu elle redémarrerait après un moment d arrêt.

Une idée a esplorer je pense.

Bon courage.

Amicalement Jm64  

Share this post


Link to post
Share on other sites
Canonball95

OK Jm64, mais je ne sais pas comment c'est fait dans le réservoir de la 12G, j'ai cherché, mais je n'ai pas trouvé.

Canonball95

Share this post


Link to post
Share on other sites
Jm64

Je vais peu être dire une c......e, es que tu ne peux pas essayer de voir par le trou de la jauge, une

fois retirée, si on voit quelque chose.

Jm64

Share this post


Link to post
Share on other sites
Simcaemile

Bonsoir, prends directement un bidon d'essence avec une durite de la pompe directement dans le bidon et tu seras fixé à moins que ce soit ta pompe  ou peut être les pointeaux des carbus qui déconnent.

Share this post


Link to post
Share on other sites
Barnabé7433

Bonjour Cannonball et tout le monde, 

 

Je ne sais pas si ça te fera avancer, mais ta panne me fait penser à ce que j'ai eu avec ma Renault 8.

J'ai eu une panne similaire : panne d'essence, mauvaise arrivée d'essence, problème Carburateurs....

Et au final c'était le robinet inverseur des 2 réservoirs qui était défectueux et qui aléatoirement en le manipulant permettait de laisser passer l'essence ou pas. 

Bon courage et félicitations pour ta persévérance 👍

Share this post


Link to post
Share on other sites
Jean-Luc 71

Y a pas de robinet inverseur sur la 12G : un seul réservoir 

Share this post


Link to post
Share on other sites
Canonball95

Je vais répondre à chacun:

Jm64 comme actuellement il y a de l'essence on ne voit rien, mais je ne suis pas sur de voir quelque chose, même réservoir vide.

Simcaemile, j'ai déjà pensé à la solution de la nourrice, mais ça ne résoudra pas mon problème de réservoir, sauf si la durite d'arrivée d'essence est bouchée.

Pour les pointeau ils sont neufs et j'ai vérifié les hauteur des flotteurs.

Barnabé7433, comme le dit Jean-Luc 71 il n'y a pas de robinet inverseur sur la 12G, mais une tuyau direct du réservoir à la pompe et un tuyau direct de la pompe au réservoir.

Merci à vous tous pour vos interventions.

Canonball95

Share this post


Link to post
Share on other sites
Barnabé7433

Bonjour, 

Je sais qu'il n'y a pas de robinet inverseur sur une Renault 12, et je sais aussi que le moteur est à l'avant 😁

C'était juste pour imager que la panne se met (souvent) à des endroits inattendus. 

Bonne journée à tous 

Share this post


Link to post
Share on other sites
Canonball95

J'avais compris ton approche, c'est pour ça que j'avais écris que les 2 tuyaux étaient directs du réservoir à la pompe, à moins qu'il n'y ai un filtre à essence caché quelque part.

Et toutes les idées sont les bienvenues

Canonball95

Share this post


Link to post
Share on other sites
Manu

Bonsoir Canonball, bonsoir à tous les mordus.

Cette panne peut avoir plusieurs causes. Pour ma part j'ai eu une panne similaire sur une R5.

De l'essence dans le réservoir rempli à moitié, mais moteur refuse de démarrer. J'ai débranché le tuyau de sortie de pompe à essence. Fait tourner le moteur au démarreur et l'essence ne sortait pas. J'ai diagnostiqué une défaillance de la pompe. Pas compliquée à démonter donc je l'ai remplacée. 

ça n'a servit à rien le moteur refusait toujours de démarrer... Je dévisse le bouchon de réservoir pour remettre plus d'essence et en dévissant le bouchon j'ai entendu un bruit d'aspiration d'air rentrant dans le réservoir.

La panne était toute bête: le petit trou de mise à l'air libre du bouchon était bouché.

Share this post


Link to post
Share on other sites
Canonball95

Merci Manu pour ton retour d'expérience. Tu penses donc comme Baloo 26 et ça n'est pas bête puisque pour remettre de l'essence, j'ai ouvert le bouchon ce qui aurait fait la mise à l'air.

Pour le moment je n'ai pas pu toucher à la voiture vu le temps et je n'ai pas la place pour travailler dessus dans le garage.

Mais je vais vérifier si le bouchon a une mise à l'air, ça je peux.

Je vous tiens au courant des suites.

Canonball95

 

Share this post


Link to post
Share on other sites
Canonball95

Bonjour à tous,

Du nouveau dans mon problème d'essence.

 

Ce matin, beau temps, donc je sors la bête du garage.

J'ai commencé par regardé si le bouchon avait une mise à l'air libre, mais comme vous pouvez le voir c'est un bouchon à clé. Je n'ai pas vu de trou de mise à l'air, mais il est peut être inclus dans le système de verrouillage.

 

Bon du coup, je fais tourner le moteur sans le bouchon, pas de changement.

J'ai donc fait un montage en direct avec un bidon d'essence et 2 tuyaux de freins (un aller et un retour pompe). Bref au bout de quelques minutes le moteur se met à tourner presque normalement. La pompe aspire et rejette correctement, donc elle n'est pas en cause.

Plus de doute il y a un problème au niveau du réservoir.

 

J'ai donc décidé de purger le réservoir.

Après avoir mis l'arrière de la voiture sur chandelle, j'ai trouvé sous la caisse un filtre à essence qui semblait très propre intérieur comme extérieur.

De ce fait, j'ai débranché la durite du filtre comme c'était plus pratique plutôt que les durites sur le réservoir.

L'essence qui coulait n'était pas clair du tout (plutôt opaque, un peu comme un jus de citron).

 

Bref, pendant que la vieille essence s'écoule lentement, j'ai démonté par acquis de conscience le filtre qui n'avait rien d'anormal.

Une fois sorti, je l'ai tapoté pour voir et là horreur, plein de grains de rouille (ce que vous voyez sur la photo, c'est 5% de ce que j'ai sorti du filtre et comme vous pouvez le voir il y en a encore dedans. Toute la m...de était dans la partie blanche et complètement invisible. Voilà donc une partie du problème.

 

Je n'ai pas tout vidé le réservoir, car je n'avais pas assez de place dans le jerican.

J'ai mis un nouveau filtre et redémarré le moteur.

Un peu chaotique mais fonctionne à peu près normalement.

Je règle brièvement la synchro et me voilà parti avec le bouchon d'essence en place.

Le régime de ralenti reste haut, mais j'ai trouvé une astuce pour ramener au mieux la patte d'accélérateur.

Bon gros trou entre 1000 et 3000 tours, après c'est une fusée (heureusement, maintenant les freins font leur bouleau). Du coup je peux définitivement exclure un problème de pompe à essence.

 

Reréglage de la synchro et vérification avec le dépressiomètre (3 sur chaque carbu).

Re petit tour et encore un trou entre 1000 et 3000 tours (si j'accélère franchement, ça fait comme s'il n'y avait plus d'essence).

Je reviens démonte les bougies. La 1 et la 2 blanche (richesse insuffisante) et la 3 et la 4 marron donc pas mal.

J'avais vu que pour voir si la synchro était bien faite, il fallait débrancher une par une les bougies et voir si chaque bougie enlevée avait un régime identique.

 

Résultat:

bougie n°1 enlevée, moteur cale

bougie n° 2 enlevée aucun changement comme si elle tournait sur 4 cylindres

bougie n° 3 enlevée aucun changement comme si elle tournait sur 4 cylindres

bougie n°4 enlevée, moteur a tendance à caler

J'avoue que je suis perplexe !

 

Quand il fera beau, je vais continuer à faire des essais et des réglages, jusqu'à ce que je tombe en panne d'essence, comme il n'y en a plus beaucoup, comme ça après je remet un filtre neuf et je repars avec de l'essence propre dans le circuit.

Canonball95

 

DSCN8004.JPG

DSCN8005.JPG

DSCN8006.JPG

Share this post


Link to post
Share on other sites
JM-38

Tant mieux ça avance. Le problème est si ton réservoir est comme le filtre tu seras toujours embêté. L'idéal serait de passer une caméra pour être fixé. C'est ce que je devais faire avec un collègue qui possède le matos mais pour l'instant... j'attends. :siffle:

Share this post


Link to post
Share on other sites
Daniel Romand

Je te conseille de ne pas remonter un tout petit filtre comme tu as, j'ai moi même rencontré des soucis. J'ai remonté un filtre plus gros, de mémoire Purflux EP58. 

Share this post


Link to post
Share on other sites
Jean-Luc 71

Tu as trouvé la source du problème.  Tu envisages de vidanger ton réservoir où il doit y avoir pas mal de saletés? 

Share this post


Link to post
Share on other sites
Canonball95

Oui JM, c'est prévu de passer la caméra que j'ai d'ailleurs une fois que le réservoir sera à sec. Mais vu ce que je trouve sur la voiture, je dirais qu'il y a des chances pour que ce soit un filtre "d'époque" qui n'a pas été changé quand elle a été refaite. On sera bientôt fixé.

Compris et noté Daniel Roman pour le filtre. Pour l'instant j'ai remis un petit car comme je ne sais pas si la mer....ouille va revenir, s'il faut que je dépose le réservoir, inutile de mettre cher dans les filtres.

Comme dit plus haut Jean-Luc 71, j'attends la panne sèche.

Canonball95

 

Share this post


Link to post
Share on other sites
Pascal 44

c'est une bonne nouvelle tu as trouver le problème

il n'y a plus qu'à  démonter le réservoir pour un grand nettoyage

et comme ça tu sera sûr

Share this post


Link to post
Share on other sites

×