Jump to content
Cham

ELEC Dynamo: Remplacer par un alternateur

Recommended Posts

Lucd24.1132

Bonjour

 

Pour avoir investi dans cet alternateur ISKRA - AAK3565 que vient de présenter RG

je suis en mesure de vous dire quels modèles il équipe :

 

Master et Trafic 2.0

Espace et Fuego 2.0

R14 1.2 , 1.4

R20 2.0 /2.1D / 2.1 TurboD / 2.2

R21 2.0i et Nevada / 2.1 D et Nevada / 2.1 DT et Nevada

R25 2.0 / 2.1 / 2.1 D / 2.1DT

 

En espérant que cela puisse servir à quelques uns d'entre vous.

 

à bientôt

Share this post


Link to post
Share on other sites
Gordini1979

Salut a tous,

Perso je suis en train de monter un alternateur de R 25 en lieu et place de la dynamo, il n'y a presque pas de modif a faire, juste enlever une entretoise de 5mm entre l'ecrou et la poulie, on peut garder la courroie d'origine et pour la patte du tendeur elle vient se fixer sur le silentbloc traverse moteur.

Bonne route 

Share this post


Link to post
Share on other sites
Ben 62

Salut les gars, l'alternateur est neuf, c'est bizarre que le voyant vert s'allume au tb bord :siffle: peut être parce que les branchements en amont ne sont pas bon...

la borne - est reliée à la caisse ( masse) c'est peut être cela qui fait que ça se met en défaut, je vais laisser cette borne libre.

 

le schéma de RG est bien illustré ça va bien m'aider maintenant que j'ai repéré le L qui doit être un - ( borne verte).

 

C'est ok  ça charge !!

en fait tout venait de mon manomètre d'huile, j'ai remarqué qu'il était resté bloqué à 7 bars ! avec une sonde même pas connectée...

je me suis dit la il y a un hic, je l'ai donc débranché et ça fonctionne le témoin vert tb bord s'éteint moteur tournant.

le mano faisait donc défaut... un sacré cafouillage 

 

mes branchements :

borne verte connectée au + de la bobine

borne jaune connectée au témoin de charge tb bord

borne + sur le + batterie

Merci encore pour votre contribution

A+

Share this post


Link to post
Share on other sites
Titou91

Bonjour à tous,

 

Je me suis lancé dans l'installation d'un alternateur de GT turbo à la place de la dynamo grâce aux précieux conseils de vous tous. Tout abord création de deux entretoises pour décaler la poulie

pour qu'elle tombe exactement en face de celle de la pompe à eau et du vilebrequin, léger rabotage de l'alternateur proche du berceau puis réalisation des branchements comme sur le schéma.

 

Petite vidéo de mon moteur en marche pour le test, prochainement test sur la route quand j'aurais trouvé cette maudite rondelle du moyeux avant :teamR8: .

 

 

 

@+titou91

  • Upvote 1

Share this post


Link to post
Share on other sites
Yvan

SALUT A TOUS

depuis ce début d'année j'ai attaqué la restau de mon A110 et j'en suis à l'adaptation d'un alternateur

ça va peut être en intéresser certain pour leur R8

en fait le R25 va très bien en place suffit juste de changer de place les rondelles de calage de la poulie et ça colle nikel

 

0kt_0910.jpg

 

0kt_0911.jpg

  • Like 1

Share this post


Link to post
Share on other sites
RG

Salut Yvan

 

Tu as du penser au tendeur, sur ta photo l’œillet de l'alternateur me semble très prêt du bloc ? :hein: Comment fais-tu pour tendre la courroie ?

 

PS: je suis avec attention la restau de ton A110 sur le FAR

 

++

Share this post


Link to post
Share on other sites
Mr Hulot

Tiens c'est bizarre, j'ai monté moi aussi un alternateur de R25 mais l'oeillet pour le tendeur est de l'autre côté.

 

trains84.jpg

Share this post


Link to post
Share on other sites
Eric14

La R25 a été fabriqué pendant plusieurs années et comme tout constructeur, il serait étonnant que les pièces soit identique de la première a la dernière année. Ce serait trop facile de laisser des pièces communes pendant tant d'année. Il faut qu'il y ai un peu de commerce en changeant de référence.

 

ERIC

Share this post


Link to post
Share on other sites
Yvan

ça y est c est fini

pour faire le tendeur il faut une chappe un bout de rond de 8 que j ai filleté a chaque extrémitée un petit bout de rond de 14 percé a 8 et un petit fer pla percé a souder sur le rond de 14

 

0kt_0912.jpg

 

0kt_0913.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites
AlexR8_68

Salut Yvan,

 

Ton tendeur est très proche de l'axe de rotation de l'alternateur (distance horizontal, perpendiculaire à ton tendeur),

le couple (force x distance) alors induit à l'alternateur sera très faible,

il te faudra donc serrer très fort ton tendeur pour voir une tension de courroie faible ....

 

Du coup beaucoup de contrainte sur ta pompe, sur ton alternateur pour pas grand chose ...

 

Si ton tendeur était à l'horizontal il serait bien plus efficace (car distance perpendiculaire à la force plus elevé par rapport au centre de rotation.)

Share this post


Link to post
Share on other sites
RG

D'accord avec toi Alex pour le couple (force x distance)  mais le tendeur ne sert pas à "tendre" la courroie.
Sa fonction est seulement de maintenir l'alternateur dans la position "courroie tendue" et d'empêcher la fixation de l'alternateur sur le bloc de bouger.

++

Share this post


Link to post
Share on other sites
R10regis

bonjour,je viens de monter un alternateur de super 5 sur ma R10.Instalation et branchement nickel,le voyant vert s'allume quand je met le contact et s’éteint quand le moteur tourne.j'ai 14.40 v moteur tournant accélérer mais j'ai un doute quand le moteur est au ralentit car j'ai une tension de 12.50 v.

 

devrai je pas avoir 14.40 v moteur au ralentit et en accelerer?

 

merci pour vos reponses. 

Share this post


Link to post
Share on other sites
Pascal 44

salut regis

 

il n'y a pas de quoi s'affoler 12.5 v au ralentit me parait normal

d'autre part si tu mets les phares et que tu acceleres les phares s'éclairent plus fort : c'est que l'alternateur fonctionne bien

tu peux verifier avec une voiture plus récente c'est pareil

 "pascal"

Share this post


Link to post
Share on other sites
RG

Un mot sur les voltmètres.

Ils ne sont pas précis ni très fiables ... ça vieilli mal !

 

Voila le principe de fonctionnement

Quand on met le contact l'aiguille monte après un laps de temps dans la 1ere zone rouge, au maximum jusqu' à la fin de cette zone = 12V batterie

 

Moteur tournant et régime accéléré l'aiguille doit monter dans la zone verte = charge dynamo ou alternateur = environ 14V

 

Si la dynamo ou l'alternateur ou le régulateur est HS l'aiguille reste dans la 1ere partie de la zone rouge

 

Si l'aiguille monte dans la 2ème zone rouge, le régulateur est mal réglé (trop de charge) ...

 

++

Share this post


Link to post
Share on other sites
R10regis

bonsoir a tous, j'ai monté un alternateur sur ma 10 mais le montage me plait pas et j'aurai voulu savoir si on peut le monter coté allumage et comment (si vous avez des photos je suis preneur).

 

merci d'avance regis.

Share this post


Link to post
Share on other sites
RG

Salut Régis

 

Si tu veux monter l’alternateur à droite il te faut le support R12, R18

 

R12 support.jpg

 

et donc la culasse qui permet de fixer ce support

Share this post


Link to post
Share on other sites
Pascal 44

salut

as tu  des photos de ton montage ?

Share this post


Link to post
Share on other sites
RG

La photo précédente est celle d'un moteur R12, perso j'ai le montage R8G d'origine

 

Moteur R8G-01.jpg

Share this post


Link to post
Share on other sites
Kiki 49

bonjour j'ai monter un alternateur sur ma 8 voila le problème quand je coupe le contact le moteur tourne encore es que je me suis tromper dans les branchement et deux es qu'il a un fil qui retourne a la bobine  si quelqu’un pouvais m'avoir un plans merci d'avance  a plus KIKI 49

Share this post


Link to post
Share on other sites
Mr Hulot

Le + contact et le + bobine c'est le même fil.

 

Cela-dit la bobine est à l'arrière et le voltmètre dans le tableau de bord, je ne comprends pas bien ta logique de branchement.

 

Tu as fait une boulette quelque part c'est clair. Je ne pense pas que le voltmètre soit en cause.

 

N'aurais-tu pas branché le fil de l'alternateur qui va normalement au témoin sur la bobine par hasard ?

Share this post


Link to post
Share on other sites
Kiki 49

bonjour oui c'est de ce fil que je parle plus haut donc il ni y a pas de fil qui va de l'alternateur a la bobine comme sur le schéma que RG a envoyer et mon + du voltmètre  au tableau de bord je le prend ou?

 

j'ai enfin réussis je me trompais dans le branchement de l' excitation je la branchais sur du plus après contact alors qu'il faut la brancher sur du plus contact encore merci pour vos réponses je continus la resto je vais changer mon carbu j'en ai un neuf d'ALPINE pourvu que ça marche car le système du starter n'est placer pareil je vous tiens au courant et changement de tous mes câbles frein, starter,embrayage et accélérateur   KIKI 49

Share this post


Link to post
Share on other sites
Cyber-PAPY

Régulateur

 

Pour une dynamo ils sont de deux types incompatibles :

A excitation par la masse

A excitation par le +12v

 

Puis vient la tension :

en 6V et en 12V

 

Ensuite, viendra la limitation en courant

Une limitation trop faible ne sera pas trop gênante mais une limitation trop forte grillera la dynamo

Il est donc fondamental de choisir le bon modèle

 

Pour l'alternateur, la limitation en courant est incorporée.

Le conjoncteur disjoncteur est remplacé par des diodes incorporées a l'alternateur

Dans la plupart des cas la régulation de tension aussi. Il n'y a alors plus aucun boitier externe

Share this post


Link to post
Share on other sites
Ghazi106

Donc voici l'alternateur pour ma R8

 

Petit, bon sens de rotation

 

Presque aucune modification juste le fixer coté tendeur et jai melé aussi La fixation en haut pour que la  durite ne touche pas.received_1645789705456156.thumb.jpeg.79e56908f5b2f5149c62d3ccbc663591.jpegreceived_1645789688789491.thumb.jpeg.39eb2a925b0a2f2f47cf4aa17cc0afef.jpegreceived_1645789548789505.thumb.jpeg.252fc98a063a626c89aac157f40da062.jpegreceived_1645789522122841.thumb.jpeg.b4db0fe8d24a5866612487441c199647.jpeg

Share this post


Link to post
Share on other sites
Lionel60

Bonjour.

J’ai en projet le changement de ma dynamo et de son régulateur qui me donne une tension de charge trop élevée, par un alternateur.

Suivant les conseils de ce sujet, j’ai acheté un Iskra AAK 3565.

Ce modèle est maintenant livré avec une poulie moulée qui ne permet plus l’alignement pour la courroie comme précédemment.

Il me faudra trouver une poulie en tôle que je puisse adapter.

A bientôt pour le montage.

Lionel

 

Share this post


Link to post
Share on other sites
Meyou

Salut,

J'ai changé le mien récemment, j'ai pris un modèle pour Clio 1.4 energy, ça se monte impeccable (j'ai remis ma poulie alu grand diamètre)

C'est un MAGNETI MARELLI - MAQ0211

Share this post


Link to post
Share on other sites

×